Our purpose is to support owners in their use and maintenance of the Porsche 928 and to foster camaraderie among owners throughout the world.
Welcome, Guest
Username: Password: Remember me

TOPIC: update on forum

update on forum 03 Sep 2020 21:24 #21450


  • Posts:6
  • Sterling's Avatar
  • Sterling
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
What is the update on changing the ISP or forum software? I renewed for 4 years to support the OC but this cloudfare crap is for the birds. Having to click on pictures of cars or trucks numerous times to login is a hassle. no wonder people don't renew the memberships or consider coming here.
The administrator has disabled public write access.

update on forum 05 Sep 2020 12:41 #21454


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
I think the cars and trucks thing is recaptcha. Are you seeing some sort of a 'cloudfare' indication? I can log into the site with my username/pwd without having to do the recaptcha. As far as I know, the only time a recaptcha comes up is when you register with the site for the first time.

If you describe the steps that take you to the recaptcha, I can try to help you.

We are still in the process of changing the ISP. We re-arranged the forum to have the tech discussions at the top when you select the index.
The administrator has disabled public write access.

update on forum 06 Sep 2020 18:37 #21455


  • Posts:6
  • Sterling's Avatar
  • Sterling
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
yep I get a cloudfare banner every time. I also get the captiva on every login
The administrator has disabled public write access.

update on forum 06 Sep 2020 20:11 #21456


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
OK... I did some research and found that if I select 'None Selected' for Captcha in Global Configuration, and then set 'Captcha-Recaptcha' in the User Manager Options screen it is supposed to retain Captcha for new site registrations but nowhere else. Please try again and let me know if that changed anything.

Not sure about Cloudflare... If you could post a screen shot of the banner, I can do some research.

Thanks, Sterling...
Bill
The administrator has disabled public write access.

update on forum 11 Sep 2020 15:19 #21462


  • Posts:314 Thank you received: 19
  • Rich928's Avatar
  • Rich928
  • Moderator
  • OFFLINE
  • Karma: 4
Bill,

I get the Cloudflare captia often when I log-in, not every time but often.

I set my browser to clear all cookies every time I close it and I don't select "remember me" when logging in so it may be a cookie thing. I accept that as a "price" of keeping my browser clean.

I also hate the constant spamming of the website ... so if that is what it takes to keep spam out it is worth it to me.
Rich
Membership Chairman
Charter Member
1993 928 GTS Cover Girl
1987 928 S4
1979 928 5-speed rescue
1979 928 5-liter track beast
Last Edit: 11 Sep 2020 15:21 by Rich928.
The administrator has disabled public write access.

update on forum 11 Sep 2020 17:38 #21463


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
Did a little more checking and discovered that Cloudflare was added to our site by the site host last December. Sometime after that, the host assigned me as the owner of the Cloudflare account without letting me know. I was able to ask for a password reset and gain access to discover that Cloudflare intercepts clicks to our website and inserts Captchas based on their evaluation of risk The risk level of 'Under Attack' was set, which caught some quantity of our 928oc website users. I have changed this to a risk level of 'Low' and will leave it there unless we experience some problems.

I suspect users who remove their cookies regularly may have experienced this more than others; hopefully this will make the site much easier to access and use - but if it doesn't please let me know so that I can continue to try and figure out why.
Last Edit: 11 Sep 2020 17:40 by billvvOC.
The administrator has disabled public write access.

update on forum 11 Sep 2020 20:13 #21465


  • Posts:6
  • Sterling's Avatar
  • Sterling
  • Junior Forum Member
  • OFFLINE
  • Karma: 0
I was able to get in without the cloudflare and captiva stuff. Hopefully this will help more folks get in I know it was enough to drive me away after renewing for 4 years. We really need to get core 928 owners to spend time here.
The administrator has disabled public write access.

update on forum 11 Sep 2020 23:23 #21466


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
Glad to hear it helped, Sterling. Hopefully others will have the same experience. Thanks for the feedback.
The administrator has disabled public write access.

update on forum 06 Oct 2020 09:48 #21503


  • Posts:23
  • nluk100's Avatar
  • nluk100
  • Junior Forum Member
  • OFFLINE
  • Karma: 1
I was also suffering from the cloudfare issue, but now that's sorted for me.

I still get an error when clicking on forum links in the automated forum reply emails though;

Forbidden
You don't have permission to access this resource.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
'89 928 GT
The administrator has disabled public write access.

update on forum 06 Oct 2020 13:36 #21504


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
I'm not sure what you mean by 'automated forum reply'... Do you mean the emails that notify you of a new post in a subscribed forum? I received the notice of your post and the link works for me for what it's worth.

It may be because only Registered users are allowed to post to this group (to minimize spam). I've changed that to allow the Public to post and reply. Please try the link again and let me know if that works. If so, I'll leave the settings as changed. If we get swamped by spam we'll have to revisit.
The administrator has disabled public write access.

update on forum 09 Oct 2020 09:32 #21511


  • Posts:23
  • nluk100's Avatar
  • nluk100
  • Junior Forum Member
  • OFFLINE
  • Karma: 1
The problem is that the url in the email that links to the post is not formatted correctly.

You need to add www. in front, so that
928oc.org/forum/928-oc-technical-discuss...pdate-on-forum/21504
becomes
www.928oc.org/forum/928-oc-technical-dis...pdate-on-forum/21504
'89 928 GT
The administrator has disabled public write access.

update on forum 09 Oct 2020 12:18 #21512


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
Hi Nluk..
Ah... got it.
I received a notification for your last post, and it reads...
URL : https://www.928oc.org/forum/928-oc-technical-discussion/2996-update-on-forum/21511
and links to the forum post just fine.

It's not a solution, but try using www.928oc.org when browsing to the forum. When I do that, I see the 'www' string (www928oc.org/forum) when hovering over the 'Forum' menu item. When I use 928oc.org/forum I do not.
Then let me know and I'll make a test post from this Topic and you can let me know if that works. Thanks.

For some reason, when I set a redirect from 928oc.org to www.928oc.org it still shows it without 'www'.

The OC needs a volunteer that really understands this web stuff. I'm not that person.

... Bill
Last Edit: 09 Oct 2020 12:21 by billvvOC.
The administrator has disabled public write access.

update on forum 10 Oct 2020 06:00 #21513


  • Posts:23
  • nluk100's Avatar
  • nluk100
  • Junior Forum Member
  • OFFLINE
  • Karma: 1
Yeah, I had to add www to mine to get it to work - you need to edit your .htaccess file to fix this issue.

This is what I get in my forum reply emails.

928-issue.jpg
'89 928 GT
The administrator has disabled public write access.

update on forum 10 Oct 2020 11:56 #21514


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
The .htaccess file looks OK, but what do I know?.......
RewriteCond %{HTTP_HOST} ^928oc\.org$ [OR]
RewriteCond %{HTTP_HOST} ^www\.928oc\.org$
RewriteRule ^/?$ "http\:\/\/www\.928oc\.org" [R=301,L]
The administrator has disabled public write access.

update on forum 13 Oct 2020 08:06 #21518


  • Posts:23
  • nluk100's Avatar
  • nluk100
  • Junior Forum Member
  • OFFLINE
  • Karma: 1
I don't think that's correct - you need this code to add www to all requests;

RewriteEngine On
RewriteCond %{HTTP_HOST} !^www.928oc.org$ [NC]
RewriteRule ^(.*)$ www.928oc.org/$1 [L,R=301]

I sent you (or whoever looks after the moderation) a separate note re: helping you with the website/forum - did you not get it?
'89 928 GT
The administrator has disabled public write access.

update on forum 13 Oct 2020 23:37 #21520


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
No, didn't get it. I'll email you; we certainly could use some help..
The administrator has disabled public write access.

update on forum 20 Oct 2020 04:01 #21523


  • Posts:23
  • nluk100's Avatar
  • nluk100
  • Junior Forum Member
  • OFFLINE
  • Karma: 1
Thanks for the email Bill, did you get my reply?
'89 928 GT
The administrator has disabled public write access.

update on forum 21 Oct 2020 19:21 #21529


  • Posts:210 Thank you received: 8
  • billvvOC's Avatar
  • billvvOC
  • Moderator
  • OFFLINE
  • Karma: 0
I did, thanks. I'll email you and bring you up to date on where we are, etc.
The administrator has disabled public write access.
Moderators: Rich928, mm928, billvvOC
Time to create page: 0.227 seconds